chat

Quels appareils Android sont compatibles avec l'application mobile Virgin Pulse?

L'appli mobile de Virgin Pulse est compatible avec les téléphones Android exploités par 5.0 (Lollipop) ou plus.

Les téléphones suivants ont été rigoureusement testés et fonctionneront assurément avec l'appli mobile Virgin Pulse (s'ils ont un système d'exploitation listé ci-dessus) :

  • Samsung Galaxy S3, S4, S5, S6, S7 et S7 Edge
  • Samsung Galaxy Note 3 et Note 4
  • HTC One M7
  • HTC One M8
  • LG G3 et G4
  • Moto-X (1re génération)
  • Moto-G (2e génération)
  • Google Nexus 5, 6 et 6P

Le suivi des pas n'est pris en charge que sur les appareils Android suivants :

  • Samsung Galaxy S4, S5, S6, S7 et S7 Edge
  • Samsung Galaxy Note 3 et Note 4
  • Google Nexus 5, 6 et 6P
  • LG G3 et G4
  • Moto-X

Vous pouvez également utiliser l'un des appareils Android listés ci-dessus pour faire le suivi de vos pas. Consultez l'article « Comment faire le suivi des pas avec l'application mobile Virgin Pulse pour Android? » pour en savoir plus!

Si votre appareil Android n'apparaît pas dans la liste ci-dessus, il pourrait quand même fonctionner avec l'application mobile Virgin Pulse s'il est exploité par l'un des systèmes d'exploitation compatibles. Cependant, comme il n'a pas été testé, nous ne pouvons pas faire le dépannage des problèmes de connexion ou de téléchargement.

Cet article vous a-t-il été utile ?
5 sur 21 ont trouvé cela utile.
Réalisé par Zendesk